Wichtige Mitteilung: OpenSSL Security Problem!

Sehr geehrte Kunden,

mit diesem Eintrag erhalten Sie eine wichtige Mitteilung zu dem kürzlich aufgetretenen OpenSSL Problem.

Welche Kunden sind betroffen?

Kunden die Linux Server Systeme einsetzen und dort eine SSL-Verbindung nutzen.

Problembeschreibung:

Ein Sicherheitsleck in OpenSSL kann dazu führen, dass bei eingesetzten Applikationen mit SSL/HTTPS, ein Fremdzugriff möglich ist.

Dies bedeutet, es ist möglich dass Passwörter und andere Informationen abgegriffen werden konnten.

 Die OpenSSL Gruppe hat eine spezielle Webseite mit weiteren Informationen dazu eingerichtet: http://heartbleed.com

Folgen Sie dort den Anweisungen bitte. Eine Testseite können Sie dort nutzen, um Ihre Anwendungen zu prüfen, ob diese davon betroffen sind.

Parallels stellt für folgende Module wie folgt eine Anleitung zum beheben des Problems bereit:

Wir empfehlen Ihnen DRINGEND dies zu prüfen und ggf. zu fixen.

Nach einer internen Untersuchung der eingesetzten Infrastruktur können wir Ihnen mitteilen, dass die Kernkomponenten wie
das Kundenportal nicht davon betroffen sind. Ebenfalls nicht betroffen sind eingesetzte Service Leistungen wie:

  • Webhosting Services
  • Email Services
  • Cloud Services und Portal

Es wurden somit keine OpenSSL Security Probleme festgestellt.

Für Rückfragen nutzen Sie bitte zunächst o.g. Informationen.
Sollten Sie eine Rückfrage haben, so wenden Sie sich bitte ausschließlich per Email an:

Support@united-hoster.de
Bitte geben Sie dabei Ihre Account ID, an sowie Ihre Anfrage im Detail.

United hoster GmbH

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.