(UPDATE) – Kritische Lücke in PLESK – Parallels empfiehlt umgehend Updates einzuspielen!

Sehr geehrte Kunden,

diese Email betrifft nur unsere Kunden mit virtuellen Servern.

heute möchten wir Sie über eine kritische Sicherheitslücke in Plesk informieren. Bei dieser Sicherheitslücke erhält ein unbekannter Hacker die Möglichkeit auf Plesk zuzugreifen.
Ein entsprechender Hotfix wurde von Parallels bereitgestellt.

Weitere Informationen hierzu finden Sie unter:

http://kb.parallels.com/en/113313

http://kb.parallels.com/en/113321

In den Plesk-Versionen 9.5.4 und Plesk 10.4.4 wurde dieses Problem bereits behoben.  Für diese Versionen steht ein Micro-Update zur Verfügung. Wie Sie dieses einspielen können finden Sie unter

http://kb.parallels.com/9294

Gerne können Sie ein Upgrade kostenpflichtig durch den Business einspielen lassen. Bitte setzen Sie sich mit uns in gewohnter Weise in Verbindung.

Ihr united hoster Team

 

UPDATE:

Parallels stellt ein Hilfsmittel zur Mass-Änderung der Plesk Passwörter bereit: http://kb.parallels.com/en/113391

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.