Archive | Sicherheit

Aktuelle und generelle Sicherheitsinformationen

facebook-beitrag-wordpress-471

WordPress 4.7.1: Sicherheits-und Wartungsrelease

Am 11. Januar 2017 wurde WordPress 4.7.1 veröffentlicht. Dabei handelt es sich um ein großes Sicherheits-Release für alle vorherigen Versionen. Allen Nutzern von WordPress wird dringend empfohlen ein Upgrade auf die letzte Version durchzuführen. Alle vorherigen Versionen, auch die 4.7 sind von 8 kritischen Sicherheitslücken betroffen. Die Details zu den Schwachstellen sind auf der offziellen […]

Continue Reading 0
facebook-beitrag-6000-shops-infiziert

Online Shops Infiziert – 6000 weltweit – über 1000 in Deutschland

Der niederländische Sicherheitsexperte Willem de Groot hat weltweit über 6000 und allein in Deutschland über 1000 Online Shops entdeckt, die konstant Kundendaten und Zahlungsinformationen abgreifen und an Kriminelle automatisch weiterleiten   Gemäß Angaben des BSI (Bundesamt für Sicherheit in der Informationstechnologie) wurden in Deutschland weit über 1000 Online-Shops vom Shop-Hersteller Magento von Hackern so manipuliert, dass […]

Continue Reading 0
facebook-beitrag-joomla-sicherheitsluecke

Kritische Sicherheitslücke in Joomla

Am 25.10.2016 wurde eine kritische Sicherheitslücke in allen Joomla-Versionen entdeckt, die es einem Angreifer ermöglicht Admin-Accounts zu erstellen. Ein Update auf die aktuellste Version 3.6.4 schließt diese Lücke. Allen Benutzern wird dringend empfohlen dieses Update einzuspielen. Mit dem neusten Patch für Joomla werden gleich zwei kritische Sicherheitslücken geschlossen: Zum einen ist es möglich durch die […]

Continue Reading 0
facebook-beitrag-mysql

MySQL: Kritische Sicherheitslücke

Eine kritische Sicherheitslücke erlaubt die Übernahme von Servern bei Einsatz von MySQL, MariaDB und Percona. Ein Sicherheitsforscher hat Schwachstellen in der Datenbanksoftware entdeckt, die es einem Angreifer ermöglichen die Kontrolle über den Server zu übernehmen. Durch die Sicherheitslücke ist es einem Angreifer möglich eigenen Schadcore mit Systemrechten auszuführen. Der Code kann dabei sowohl über eine […]

Continue Reading 0
teamspeak3

Teamspeak schließt kritische Sicherheitslücke

Von TeamSpeak ist ab sofort ein wichtiges Update auf Version 3.0.18.1 erschienen. Die vor allem bei Gamern enorm populäre Sprachkonferenz-Software schließt eine erst kürzlich entdeckte Sicherheitslücke, mit der Angreifer Zugriff auf Ihr System bekommen und beliebige Dateien platzieren konnten. Die TeamSpeak-Entwickler empfehlen allen Nutzern des VoIP-Clients, möglichst bald auf die neueste Version upzudaten.

Continue Reading 0

Schwere Sicherheitslücke im BIND DNS!

united hoster weist auf diesen Artikel hin: (Quelle heise.de) http://www.heise.de/newsticker/meldung/Angreifer-attackieren-DNS-Server-ueber-BIND-Schwachstelle-2768206.html Wir empfehlen dringend allen VPS Kunden entsprechend zu reagieren. Sollten Sie als Kunde Unterstützung benötigen, so wenden Sie sich bitte vertrauensvoll an den Support. Ihr Team von united hoster.  

Continue Reading 0

Wichtig: Alle VPS Kunden – POODLE attack exploiting SSL 3.0 fallback

Das eigentlich längst veraltete SSLv3 ist die Achillesferse der Verschlüsselung im Internet: Damit gesicherte Verbindungen lassen sich dechiffrieren. Und der Angreifer kann erzwingen, dass das schwache Protokoll zum Einsatz kommt. Zeit zu handeln. Forscher von Google haben vorige Nacht einen neuen Angriff namens Poodle vorgestellt, mit dem sich im Prinzip nahezu alle verschlüsselten Verbindungen im […]

Continue Reading 0

Ergänzung Sicherheitsproblem Bash – Systeme aktualisieren ohne Repository

Sehr geehrte Kunden und User, sollten Sie ein System haben, dass auf keine gültigen installationsquellen mehr zugreifen kann, dann gehen Sie bitte wie folgt vor: Bash sichern: cd /bin cp bash bash_orig Bash installieren: cd /root mkdir bash cd bash wget https://ftp.gnu.org/gnu/bash/bash-4.3.tar.gz #download all patches for i in $(seq -f „%03g“ 0 25); do wget     https://ftp.gnu.org/gnu/bash/bash-4.3-patches/bash43-$i; done […]

Continue Reading 0

Sicherheitsproblem! Bitte dringend beachten und reagieren!

Sehr geehrte Kunden und User, wie Sie bereits aus der Presse entnehmen konnten, besteht derzeit eine gefährliche Sicherheitslücke in der Linux-Shell Bash. Quelle, Heise Verlag: http://www.heise.de/security/meldung/ShellShock-Standard-Unix-Shell-Bash-erlaubt-das-Ausfuehren-von-Schadcode-2403305.html Bitte folgen Sie daher als Linux VPS User / Root Server jeglicher Art, dieser Anleitung: Standard-Unix-Shell Bash erlaubt das Ausführen von Schadcode Die großen Linux-Distributionen sind momentan dabei, eine […]

Continue Reading 0

Powered by WordPress. Designed by WooThemes